Back to overview
Downtime

juxtacloud Auckland One, Juxtacloud Auckland Two, and 1 other service are down

Dec 06, 2025 at 04:01pm UTC
Affected services
juxtacloud Auckland One
Juxtacloud Auckland Two
Jellyfin

Resolved
Dec 06, 2025 at 04:08pm UTC

juxtacloud Auckland One, Juxtacloud Auckland Two, and Jellyfin recovered.

Created
Dec 06, 2025 at 04:01pm UTC

juxtacloud Auckland One, Juxtacloud Auckland Two, and Jellyfin went down.