Back to overview
Downtime

juxtacloud Auckland One, Juxtacloud Auckland Two, and 2 other services are down

Oct 13 at 01:39am NZDT
Affected services
juxtacloud Auckland One
Juxtacloud Auckland Two
Juxtacloud Vancouver One
Jellyfin

Resolved
Oct 13 at 01:45am NZDT

juxtacloud Auckland One, Juxtacloud Auckland Two, Juxtacloud Vancouver One, and 1 other resource recovered.

Created
Oct 13 at 01:39am NZDT

juxtacloud Auckland One, Juxtacloud Auckland Two, Juxtacloud Vancouver One, and 1 other resource went down.