Back to overview
Downtime
Juxtacloud Auckland Two, Juxtacloud Vancouver One, and 1 other service are down
Aug 29 at 04:31am NZST
Affected services
Juxtacloud Auckland Two
Juxtacloud Vancouver One
Jellyfin
Resolved
Aug 29 at 04:36am NZST
Juxtacloud Auckland Two, Juxtacloud Vancouver One, and Jellyfin recovered.
Affected services
Created
Aug 29 at 04:31am NZST
Juxtacloud Auckland Two, Juxtacloud Vancouver One, and Jellyfin went down.
Affected services