Back to overview
Downtime

juxtacloud Auckland One, Juxtacloud Backup One, and 3 other services are down

Jul 27 at 05:01am NZST
Affected services
juxtacloud Auckland One
Juxtacloud Auckland Two
Juxtacloud Vancouver One
Jellyfin

Resolved
Jul 27 at 05:08am NZST

Authentication recovered.

Updated
Jul 27 at 05:07am NZST

Juxtacloud Backup Two recovered.

Updated
Jul 27 at 05:07am NZST

juxtacloud Auckland One and Jellyfin recovered.

Updated
Jul 27 at 05:06am NZST

Juxtacloud Backup One recovered.

Created
Jul 27 at 05:01am NZST

juxtacloud Auckland One, Juxtacloud Backup One, Juxtacloud Backup Two, and 2 other resources went down.