Back to overview
Downtime

juxtacloud Auckland One, Juxtacloud Backup One, and 2 other services are down

Nov 24 at 05:01am NZDT
Affected services
juxtacloud Auckland One
Juxtacloud Auckland Two
Juxtacloud Vancouver One
Jellyfin

Resolved
Nov 24 at 05:06am NZDT

Juxtacloud Backup Two recovered.

Updated
Nov 24 at 05:06am NZDT

juxtacloud Auckland One, Juxtacloud Backup One, and Jellyfin recovered.

Created
Nov 24 at 05:01am NZDT

juxtacloud Auckland One, Juxtacloud Backup One, Juxtacloud Backup Two, and 1 other resource went down.